Any questions? Ask us: support@enigmaprotector.com

Game slow performace and getting LAG after protect

Post here messages if you have any problems with working of Enigma Protector

Game slow performace and getting LAG after protect

Postby code.error » Tue May 15, 2018 9:13 pm

I am using a license enigma protector. When I protect the .exe using enigma protector x86 and try to run the game, the FPS went down and the client always not responding especially on Windows 7. I tried to disable all protection features and still same.

But when I used only the enigma virtual box, everything is ok. So I conclude the problem is when I protect the .exe the problem exist.
code.error
 
Posts: 1
Joined: Tue May 15, 2018 9:08 pm

Re: Game slow performace and getting LAG after protect

Postby Enigma » Wed May 16, 2018 7:20 am

We have sent you an email, let's discuss this in private.
Enigma
Site Admin
 
Posts: 2348
Joined: Wed Aug 20, 2008 2:24 pm

Re: Game slow performace and getting LAG after protect

Postby metinemre » Tue May 22, 2018 4:31 pm

I had slow performance issue with my application too. Mine is not a game, is a business app. written in Visual Foxpro 9. It runs slowly with Atom CPU, good with i3,i5,i7. I use Enigma virtual box instead of protector unfortunately because of Atom cpu performance.
metinemre
 
Posts: 1
Joined: Wed Apr 13, 2016 2:55 pm

Re: Game slow performace and getting LAG after protect

Postby Enigma » Wed Jun 13, 2018 3:09 pm

If somebody experiencing the same problem, with the LAG or slow performance after protection, please upgrade to Enigma Protector version 6.30, starting this version we highly improved the speed of Virtual Box feature.

Until 6.30 is released officially, please contact us at support@enigmaprotector.com to get it.
Enigma
Site Admin
 
Posts: 2348
Joined: Wed Aug 20, 2008 2:24 pm


Return to Problems

Who is online

Users browsing this forum: Bing [Bot] and 25 guests