built-in exe dont start and lagg hard.

Issues related to Enigma Virtual Box
Post Reply
Sombian
Posts: 5
Joined: Mon Nov 18, 2019 12:18 pm

built-in exe dont start and lagg hard.

Post by Sombian » Mon Nov 18, 2019 12:22 pm

ive tried all the combinations of

Code: Select all

  <Packaging>
    <Enabled>True</Enabled>
  </Packaging>
  <Options>
    <ShareVirtualSystem>True</ShareVirtualSystem>
    <MapExecutableWithTemporaryFile>True</MapExecutableWithTemporaryFile>
    <AllowRunningOfVirtualExeFiles>True</AllowRunningOfVirtualExeFiles>
  </Options>

Enigma
Site Admin
Posts: 2555
Joined: Wed Aug 20, 2008 2:24 pm

Re: built-in exe dont start and lagg hard.

Post by Enigma » Mon Nov 18, 2019 1:44 pm

Hi, we need all the non packed files that you try in order to investigate the issue.
Please send us these files at support@enigmaprotector.com, we will try to help.

Sombian
Posts: 5
Joined: Mon Nov 18, 2019 12:18 pm

Re: built-in exe dont start and lagg hard.

Post by Sombian » Tue Nov 19, 2019 1:31 pm

Enigma wrote:
Mon Nov 18, 2019 1:44 pm
Hi, we need all the non packed files that you try in order to investigate the issue.
Please send us these files at support@enigmaprotector.com, we will try to help.
file sent.

Enigma
Site Admin
Posts: 2555
Joined: Wed Aug 20, 2008 2:24 pm

Re: built-in exe dont start and lagg hard.

Post by Enigma » Tue Nov 19, 2019 2:29 pm

Can you please let me know the version of Windows do you use? We have tested the file under Windows 7 x64, packed all files into single exe and did not find any problem, file starts and work well.

Sombian
Posts: 5
Joined: Mon Nov 18, 2019 12:18 pm

Re: built-in exe dont start and lagg hard.

Post by Sombian » Wed Nov 20, 2019 11:13 am

Enigma wrote:
Tue Nov 19, 2019 2:29 pm
Can you please let me know the version of Windows do you use? We have tested the file under Windows 7 x64, packed all files into single exe and did not find any problem, file starts and work well.
windows 10 pro x64 bit latest.

theres a button when you hover over the galleries, click download and youll see.
the current problem of mine is that snoretoast.exe dont fired and causes lagg even.
hope this provided much information to solve.
if not please let me know you and thanks for your quick response.

Sombian
Posts: 5
Joined: Mon Nov 18, 2019 12:18 pm

Re: built-in exe dont start and lagg hard.

Post by Sombian » Thu Nov 21, 2019 2:25 pm

Enigma wrote:
Tue Nov 19, 2019 2:29 pm
Can you please let me know the version of Windows do you use? We have tested the file under Windows 7 x64, packed all files into single exe and did not find any problem, file starts and work well.
one side-note:
snoretoast.exe works fine if not packed.

Enigma
Site Admin
Posts: 2555
Joined: Wed Aug 20, 2008 2:24 pm

Re: built-in exe dont start and lagg hard.

Post by Enigma » Fri Nov 22, 2019 1:30 pm

We found that when you click Download button the program is trying to download an update from internet and run it?

Btw, the file does not work under Windows 7, it complains on missed dll files for WinRT.

On the Windows 10 it does not work (I'm talking about non protected version) fully as it does not show any icon and no way to click the Download button.

What I suggest to do:
- First of all, try to exclude all files from Virtual Box and pack the exe without any virtual file. Check if there are laggs
- Disable antivirus installed on your system and restart Windows, often enough the antivirus can affect execution and cause problems like you described
- Try packed file on another computer with another Windows version, probably, some 3rd component installed on your PC affects the execution.

Sombian
Posts: 5
Joined: Mon Nov 18, 2019 12:18 pm

Re: built-in exe dont start and lagg hard.

Post by Sombian » Fri Nov 22, 2019 11:31 pm

Enigma wrote:
Fri Nov 22, 2019 1:30 pm
- First of all, try to exclude all files from Virtual Box and pack the exe without any virtual file. Check if there are laggs
was worked fine without snoretoast.exe in both unpacked and packed. evne with snoretoast.exe, is working when unpacked.
Enigma wrote:
Fri Nov 22, 2019 1:30 pm
- Disable antivirus installed on your system and restart Windows, often enough the antivirus can affect execution and cause problems like you described
- Try packed file on another computer with another Windows version, probably, some 3rd component installed on your PC affects the execution.
i can confirm my program works perfectly on many other pc environment.

edit: ive sent recompiled version with functioning. please review again.

Post Reply