Any questions? Ask us: support@enigmaprotector.com

Enigma Protecto 4.30 Compatible with 4.20

Post here any topics that related to Enigma Protector, its functionality, your misunderstanding, offers to improvements etc etc etc

Enigma Protecto 4.30 Compatible with 4.20

Postby seo60 » Mon Mar 02, 2015 4:45 am

Enigma Protecto 4.30 升级后,自动获取的硬盘id变了,造成以前用4.20保护过的软件提示注册框,有没有兼容方法?

Enigma Protecto 4.30 after upgrading, automatic access to hard disk id changed, cause with 4.20 protection software prompts before registration, is there any compatible method?
seo60
 
Posts: 26
Joined: Fri Mar 30, 2012 2:21 am

Re: Enigma Protecto 4.30 Compatible with 4.20

Postby Enigma » Tue Mar 03, 2015 2:17 pm

Hi, do you mean the Hardware ID is being changed?

The Hardware ID should not change for existing project. However, for new projects, the Hardware ID may differ from files protected with 4.20.

If you wish the Hardware ID stayed same for files protected with 4.20 and 4.30, open your project file in version 4.30, go to Miscellaneous - Other panel, and select checkboxes Compatibility Level from 1 to 4 (5 and 6 should be unchecked).
Enigma
Site Admin
 
Posts: 2183
Joined: Wed Aug 20, 2008 2:24 pm


Return to Basic

Who is online

Users browsing this forum: Bing [Bot] and 8 guests

cron