Page 1 of 1

Application don't work on win 7

PostPosted: Mon Mar 24, 2014 1:42 pm
by farinaste
Hello. I'm trying Enigma virtaulbox to use one of our hospital software on new computers awaiting the software update.
The processed file works fine on my own pc and on another windows xp pc but on a win 7 test pc it starts and stops immediately without any error or message.
Is it possible to log or trace the error occurred?

Re: Application don't work on win 7

PostPosted: Tue Mar 25, 2014 8:30 am
by Enigma
Hi farinaste,

You may send us all your files for tests at support@enigmaprotector.com

Most such problem happens due to project misconfiguration, for example, files are being placed into %PROGRAM FILES% folder instead of %DEFAULT FOLDER%.

Re: Application don't work on win 7

PostPosted: Thu Oct 23, 2014 3:06 am
by Julajop
Me too me does not work either windows 7 or xp, I tried the Openoffice portabilizar creating a folder with the name of the program adding recursive folders in that folder which in turn are%% default folder. Having placed the files in the root of virtual box. The whole process is done by creating portable boxed with termination but in trying to run does not work.

Greetings and thanks.

Re: Application don't work on win 7

PostPosted: Thu Oct 23, 2014 8:30 am
by Enigma
Hi guys, please send us non packed samples at vbox@enigmaprotector.com and we will try to investigate the issue.

Re: Application don't work on win 7

PostPosted: Thu Oct 23, 2014 5:09 pm
by Julajop
If I have some time and upload pictures so you can see what I've done.

Greetings.

Re: Application don't work on win 7

PostPosted: Sat Oct 25, 2014 7:20 pm
by Julajop
Here is the process I followed to create the portable Openoffice

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

I give and do not double click the program runs.

I hope it serves some conclusion with all the information that you facilitated.

Greetings and thanks.