Any questions? Ask us: support@enigmaprotector.com

Why only 4.10

x64 version issues

Why only 4.10

Postby PStadler » Fri May 09, 2014 6:00 am

Hello,

On my downloadpage under x64 I find only 4.10 but not 4.20! Why?
For X86 4.20 is available!

Sincerely

Peter
PStadler
 
Posts: 23
Joined: Sun Oct 18, 2009 7:14 pm

Re: Why only 4.10

Postby Enigma » Sat May 10, 2014 6:34 am

Hi Peter, 4.20 is a very intermediate version that have only one bug fixed (compared to 4.10), this bug affects x86 version only, not x64. So there is just no changes for x64 to release 4.20.
Enigma
Site Admin
 
Posts: 2215
Joined: Wed Aug 20, 2008 2:24 pm


Return to Enigma Protector x64

Who is online

Users browsing this forum: No registered users and 3 guests