Any questions? Ask us: support@enigmaprotector.com

x64 Protection issue

x64 version issues

x64 Protection issue

Postby EddieT » Fri Sep 28, 2012 8:19 pm

Hi,
I have a 64-bit application that will not run after protection.

I am not using the "Allow execution only if registered" and the 64-bit protection scheme was imported from a working 32-bit scheme.

My app works fine before protection and does not run after protection.

Help!
EddieT
 
Posts: 5
Joined: Fri Sep 28, 2012 8:08 pm

Re: x64 Protection issue

Postby Enigma » Sat Sep 29, 2012 6:46 am

Hi EddieT,

If you just copied project file from x86 version to x64 then it won't work. The registration dialog settings differ in these versions.
If you would like to have same registration settings for both versions, then I recommend you to create new project in x64 version and then using option main menu - File - Import Project import only Registration Features - Common settings fromx86 project file.

If this does not help, please send us non protected sample at support@enigmaprotector.com we will check it out.
Enigma
Site Admin
 
Posts: 2178
Joined: Wed Aug 20, 2008 2:24 pm

Re: x64 Protection issue

Postby EddieT » Sat Sep 29, 2012 7:22 am

Hi Enigma!
Thanks for the quick response.
I did import the x86 project using x64 Enigma and created the new x64 project from that.

But I used the default settings, assuming that x64 Enigma would know what it needed.

I'll try it again with the settings you suggest and will let you know how it goes.

All the best.

ET
EddieT
 
Posts: 5
Joined: Fri Sep 28, 2012 8:08 pm

Re: x64 Protection issue

Postby Enigma » Sun Sep 30, 2012 4:11 pm

Hi EddieT, ok, please try it.

In case it won't work, please send us your .enigma project file and non protected executable. Will try to find out what is wrong there,
Enigma
Site Admin
 
Posts: 2178
Joined: Wed Aug 20, 2008 2:24 pm


Return to Enigma Protector x64

Who is online

Users browsing this forum: No registered users and 7 guests

cron