protected programm cannot be started

x64 version issues
Post Reply
PStadler
Posts: 23
Joined: Sun Oct 18, 2009 7:14 pm

protected programm cannot be started

Post by PStadler » Tue Feb 14, 2012 4:46 pm

Hello,

I have currently 3 delphixe2 programs, which I try to protect with Enigma Protector x64.

2 Programs work fine, the third can be protected without Errors. But when I try to start the program,

I get the error message that the program cannot be started, because side by side configuration is not valid. You can find more information in the event log.

In the event log I find that the resource which I use with my own manifest is corrupted.

I use this manifest

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<assembly xmlns="urn:schemas-microsoft-com:asm.v1" manifestVersion="1.0">
<compatibility xmlns="urn:schemas-microsoft-com:compatibility.v1">
<application>
<!--The ID below indicates application support for Windows Vista -->
<supportedOS Id="{e2011457-1546-43c5-a5fe-008deee3d3f0}"/>
<!--The ID below indicates application support for Windows 7 -->
<supportedOS Id="{35138b9a-5d96-4fbd-8e2d-a2440225f93a}"/>
</application>
</compatibility>
</assembly>


In all three programs.

If I run the program without protection but with manifest everything is ok. I could send you the protected file, which fails to start.

Sincerely

Peter

Enigma
Site Admin
Posts: 2351
Joined: Wed Aug 20, 2008 2:24 pm

Re: protected programm cannot be started

Post by Enigma » Thu Feb 16, 2012 3:04 pm

Hi Peter,

This problem is solved, I have sent you a new version by email!

rasoolshahbazi
Posts: 1
Joined: Sat Feb 20, 2016 12:33 pm

Re: protected programm cannot be started

Post by rasoolshahbazi » Sat Feb 20, 2016 12:43 pm

hi admin
i have this problem (side by side configuration error) in virtual box.
please help me.
thank you so mach.
i have download free version.

Post Reply