Any questions? Ask us: support@enigmaprotector.com

protected programm cannot be started

x64 version issues

protected programm cannot be started

Postby PStadler » Tue Feb 14, 2012 4:46 pm

Hello,

I have currently 3 delphixe2 programs, which I try to protect with Enigma Protector x64.

2 Programs work fine, the third can be protected without Errors. But when I try to start the program,

I get the error message that the program cannot be started, because side by side configuration is not valid. You can find more information in the event log.

In the event log I find that the resource which I use with my own manifest is corrupted.

I use this manifest

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<assembly xmlns="urn:schemas-microsoft-com:asm.v1" manifestVersion="1.0">
<compatibility xmlns="urn:schemas-microsoft-com:compatibility.v1">
<application>
<!--The ID below indicates application support for Windows Vista -->
<supportedOS Id="{e2011457-1546-43c5-a5fe-008deee3d3f0}"/>
<!--The ID below indicates application support for Windows 7 -->
<supportedOS Id="{35138b9a-5d96-4fbd-8e2d-a2440225f93a}"/>
</application>
</compatibility>
</assembly>


In all three programs.

If I run the program without protection but with manifest everything is ok. I could send you the protected file, which fails to start.

Sincerely

Peter
PStadler
 
Posts: 12
Joined: Sun Oct 18, 2009 7:14 pm

Re: protected programm cannot be started

Postby Enigma » Thu Feb 16, 2012 3:04 pm

Hi Peter,

This problem is solved, I have sent you a new version by email!
Enigma
Site Admin
 
Posts: 2126
Joined: Wed Aug 20, 2008 2:24 pm

Re: protected programm cannot be started

Postby rasoolshahbazi » Sat Feb 20, 2016 12:43 pm

hi admin
i have this problem (side by side configuration error) in virtual box.
please help me.
thank you so mach.
i have download free version.
rasoolshahbazi
 
Posts: 1
Joined: Sat Feb 20, 2016 12:33 pm


Return to Enigma Protector x64

Who is online

Users browsing this forum: No registered users and 2 guests